Languages

3,468 projects whose own agent configuration covers languages. These are not mods to install — they are how the maintainers of these repositories tell an agent what to do, and what to avoid.

All projects Building agents8,442Claude Code6,875Data and AI3,584Git and workflow3,574Backend and APIs3,550Planning3,315Code review2,876Testing2,653DevOps and cloud2,462Writing and docs2,461Memory and context2,373Research2,315

Any agent Claude CodeCodexOpenCodeGitHub CopilotGemini CLICursorWindsurfKiro

ProjectStarsConfiguresFilesAlways loaded
corv89/shannot corv89.github.io Human-in-the-loop execution for LLM agents 26 Claude Code 7 950 tok
loonghao/rez-next Experimental Rust rewrite of Rez package manager core components. Not for production use. 26 Claude Code, Codex, Gemini CLI, OpenCode 8 4,070 tok
vorn-run/vorn vorn.run Vorn - The agent command center 25 Claude Code 6 —
MiguelElGallo/iparq iparq.dev Inspect Parquet metadata, encodings, compression, indexes, and Bloom filters locally 25 GitHub Copilot 1 48 tok
recailai/jockey A high-performance, open-source Multi-Agent Collaboration Platform built with Tauri, Rust, 25 Claude Code, Codex, OpenCode 2 3,716 tok
VilnaCRM-Org/php-service-template Microservice template for modern PHP applications 25 Claude Code, Codex, OpenCode 2 839 tok
raphaelmansuy/adk-code adk-code 🚀 AI coding assistant for your terminal. Powered by Google's ADK framework with 25 GitHub Copilot 1 1,186 tok
avirajkhare00/yoyo avirajkhare00.github.io yoyo is a local MCP server for repository reading and change work. It exists to make codin 25 Claude Code, Codex, OpenCode 2 2,443 tok
gigio1023/minecraft-llm-agent-community gigio1023.github.io A Soul-grounded Minecraft social simulation runtime where Mineflayer actors pursue LifeGoa 25 Claude Code, Codex, OpenCode 7 5,067 tok
kaptinlin/gozod Go port of TypeScript Zod validation library with full API compatibility and type safety 25 Claude Code, Codex, OpenCode 3 3,780 tok
wujun728/jun_api_service jun_api_service is a dynamic API framework based on another custom starter. It uses Spring 25 Claude Code 1 5,358 tok
fosres/SecEng-Exercises dev.to A repository of Security Engineering exercises: these exercises are designed to prepare yo 25 Claude Code 1 1,015 tok
KyleNesium/AIBattery aibattery.dev A battery style usage meter for Claude Code and OpenAI Codex. Rate limits, context health, 25 Claude Code, Codex, OpenCode 2 3,058 tok
hzy970907/fish-claude-code An enterprise-grade AI R&D SOP for Claude Code, built for Java developers. An out-of-the-b 25 Claude Code 2 925 tok
solanabr/solana-vault-standard Solana tokenized vault standard built on Anchor. Programs, SDK, CLI + native extensions to 25 Claude Code 47 1,458 tok
pratikxpanda/agentskills-sdk A Python SDK for discovering, retrieving, and serving Agent Skills to LLM agents - with pr 25 GitHub Copilot 1 2,240 tok
cnkang/nginx-markdown-for-agents Self-hostable NGINX module that serves Markdown to AI agents via HTTP content negotiation 25 Codex, OpenCode 1 18,546 tok
gtasb/Burp-AI-Analyzer An AI-assisted penetration testing assistant developed with agentscope 25 Codex, OpenCode 1 2,475 tok
r3bb1t/llvmkit Pure rust implementation of LLVM (IR related parts) 25 Claude Code, Codex, OpenCode 5 37,769 tok
thomaspinder/Impulso thomaspinder.github.io Bayesian VAR and SVAR models in Python. 25 Claude Code, Codex, OpenCode 5 4,534 tok
sruja-ai/sruja sruja.ai A CLI-first autonomous coding agent where the actor never grades itself. Every edit is gro 25 Claude Code, Codex, GitHub Copilot, Cursor, OpenCode 4 7,132 tok
superfly/sprites-ex sprites.dev Elixir SDK for Fly.io Sprites: computers for agents. Manage Sprites and run remote command 25 Claude Code 1 504 tok
Gusto/baerly-storage medium.com Document database with no database server. Tiny, LLM-friendly TypeScript API; DB engine ru 25 Claude Code, Codex, OpenCode 4 6,926 tok
rehiy/isrvd isrvd.rehiy.com All-in-one server management tool built with Go + Vue 3, providing full-stack operations c 25 Codex, OpenCode 1 10,311 tok
Abhiix0/Spawn spawnio.vercel.app Intent-based Python project scaffolding. 8 project types, non-interactive mode for AI agen 25 Claude Code 1 1,313 tok
cyanheads/ntfy-mcp-server npmjs.com Send, manage, and replay ntfy push notifications via MCP. STDIO or Streamable HTTP. 25 Claude Code, Codex, OpenCode 2 20,796 tok
tsai996/vue-bpmn-designer tsai996.github.io bpmn-js process designer 25 Codex, OpenCode 1 1,944 tok
hxyulin/hadris hxyulin.github.io The Rust storage stack: pure Rust libraries and tools for filesystems, block devices, part 25 Codex, OpenCode 1 295 tok
Gaurav-Gosain/golars golars.gaurav.zip Pure-Go DataFrames modeled on polars, built on Apache Arrow. No cgo. 25 Claude Code, Codex, OpenCode 2 2,410 tok
goldspanlabs/optopsy-mcp Rust-based rewrite of Optopsy: An options backtesting engine exposed via Model Context Pro 25 Claude Code, GitHub Copilot 2 8,111 tok
riesbri/dshline dshline.xyz Terminal-native frontend for DeepSeek Harness with real scrollback; a direct, in-process c 25 Codex, OpenCode 1 6,810 tok
aiperceivable/apflow aiperceivable.com **AI-Perceivable Distributed Orchestration** apflow is a distributed task orchestration e 25 Claude Code, Codex, GitHub Copilot, OpenCode 3 2,661 tok
turtton/YtAlarm A simple alarm application using ytdl-android 25 Claude Code, Codex, OpenCode 4 2,273 tok
Insight-Services-APAC/ingenious blog.insight-services-apac.dev General-purpose Gen AI Accelerator developed for Insight APAC projects 25 Claude Code, Codex, GitHub Copilot, OpenCode 41 3,172 tok
justinmichaelvieira/ezdmb A dead-simple digital menu board display and configuration, written in Python. 25 GitHub Copilot 1 1,301 tok
Quantum3-Labs/ARBuilder arbuilder.app AI-powered code generator for Arbitrum Stylus, SDK bridging, dApps & Orbit chains — 19 MCP 24 Claude Code, Cursor 2 6,439 tok
serpin-taxt/openchief openchief.io AI agents that passively watch your business tools and produce daily reports. Open-source, 24 Claude Code 1 6,349 tok
dvschultz/adobe-hut because adobe reference docs are miserable 24 Claude Code 9 544 tok
microsoft/Agent365-nodejs 24 Claude Code, GitHub Copilot 10 3,011 tok
jackielii/structpages jackielii.github.io Organise Go http routes using structs 24 Claude Code 1 2,285 tok
terret-org/terret terret.org Ruby-native, model-agnostic agent harness where everything is a plugin 24 Claude Code 1 2,643 tok
elev8tion/zeroclaw Zero overhead. Zero compromise. 100% Rust. Autonomous agent runtime. 24 Claude Code, Codex, OpenCode 2 9,431 tok
ldclabs/cose 📧 Implemented Keys, Algorithms (RFC9053), COSE (RFC9052) and CWT (RFC8392) in Go. 24 Codex, OpenCode 1 1,386 tok
sprklai/zenii zenii.sprklai.com Your machine's AI brain. One 20MB binary gives every tool, script, and cron job shared AI 24 Claude Code 5 3,364 tok
cdelmonte-zg/nanoidp cdelmonte-zg.github.io A test identity provider: real OAuth2/OIDC and SAML 2.0 for development and testing, with 24 Claude Code 1 —
pr1m8/haive Haive AI Agent Framework — production-ready monorepo with 53+ agents, RAG, memory, KG, and 24 Claude Code 2 4,711 tok
Dicklesworthstone/flywheel_gateway SDK-first orchestration platform for managing AI coding agent fleets: BYOA key rotation, r 24 Codex, OpenCode 1 10,478 tok
bishopZ/2026-Boilerplate bishopz.com A local-first React/Typescript web app boilerplate for 2026. A family of frontend technolo 24 Codex, OpenCode 1 1,506 tok
berksunduri/GOPost 24 Claude Code, Codex, OpenCode 46 1,695 tok
JKorf/Mexc.Net cryptoexchange.jkorf.dev C#/.NET client library for the Mexc.com cryptocurrency exchange REST and WebSocket APIs, s 24 Codex, GitHub Copilot, OpenCode 2 3,068 tok